帮助与文档

> >

一、Api For iOS最低版本支持6.0

需要将Deployment Target选项设置为6.0【注:若你本身的应用程序最低兼容版本已高于6.0,则不用设置此选项】,具体操作见下图

9CE493E5-A468-4A2C-972E-0EC055337AD1

 

二、设置Enable Bitcode

若您的项目不支持bit-code,需要将Enable Bitcode选项设置为NO,具体操作见下图67C78157-EED8-41E7-8837-0AC7FCE73CF4

三、设置网络请求模式

如果您的项目允许使用http网络请求方式,需要设置网络请求模式为允许http协议访问,设置方法是,首先找到以-Info.plist结尾的项目配置文件,添加NSAppTransportSecurity,将其Type属性设置为Dictionary;然后添加NSAllowsArbitraryLoads,将其Type属性设置为Boolean,然后设置为YES。设置后的结果如下图所示

6017C9FE-B68D-4196-BFB5-87AB5F02D32E

相关文档